Lukt het niet meer om met uw DigiD in te loggen? Krijgt u de meldingen ‘U kunt niet inloggen’ en ‘Update uw software’? Dan voldoet de software op uw computer of uw mobiele apparaat waarschijnlijk niet meer aan de veiligheidseisen van DigiD.

Voor uw computer heeft u minimaal nodig:

  • Windows 7 / 8.1
  • Windows 10
  • OSX 10.9.4 of hoger

Voor uw mobiele apparaat heeft u minimaal nodig:

  • iOS 7 of hoger
  • Android 6 of hoger

Verder moet u uw browser updaten naar de meest recente versie.

Om te controleren of uw besturingssysteem en browser voldoen aan de minimale eisen gaat u naar de volgende website: https://test.g3-ev.pkioverheid.nl/. Ziet u vervolgens twee groene vlakken, dan voldoen uw besturingssysteem en browser aan de minimale eisen.